tutorial

Tutorial Setting Dasar MikroTik Sampai bisa, lengkap dengan winbox

Dhani Dhanu 03/Jan/2019 0

Berbagi di Facebook Tweet di Twitter

Tutorial Setting Dasar MikroTik Sampai bisa, lengkap dengan winbox

Langkah Setting Dasar MikroTik dengan winbox khusus untuk pemula, lengkap dengan gambar dan script.

Begini Cara Setting MikroTik di RB750, RB750r2, RB750Gr3, RB450G, RB951G, RB941, hAP Lite dan semua type RouterBoard dari awal sampai terhubung ke internet.

Tutorial MikroTik ini bisa di terapkan untuk Hotspot, Warnet, RT RW NET, dan Jaringan lain nya yang skala kecil menengah.

JIka anda baru membeli produk mikrotik dan masih belum mengerti cara konfigurasi MikroTik dari awal…

Berikut ini langkah langkah konfigurasi MikroTik yang perlu anda perhatikan…

SETTING DASAR MIKROTIK

Secara default semua MikroTik RouterBoard sudah ada konfigurasi yang siap di pakai tanpa harus di setting terlebih dulu.

Tetapi konfigurasi bawaan mikrotik kadang tidak sesuai dengan apa yang sudah direncanakan dari awal.

Sehingga kita perlu melakukan reset terlebih dulu mikrotik RouterOS nya atau bisa juga menghapus setingan standar mikrotik bawaannya.

Berikut urutan seting mikrotik dasar yang perlu anda perhatikan sebagai pembelajaran awal konfigurasi mikrotik.

Netme akan memberikan contoh Langkah Setting MikroTik dasar dengan Modem Indihome, atau dengan ISP lain nya, menggunakan RB750 atau RouterBoard lain nya.

1. TOPOLOGI JARINGAN

Langkah pertama yang perlu anda ketahui ialah menentukan Topologi Jaringan sebelum mulai konfigurasi mikrotik.

Buatlah desain topologi jaringan sesuai dengan kondisi dan rencana yang sudah di rencanakan.

Topologi Setting dasar mikrotik
Contoh Topologi Jaringan

Keterangan contoh topologi diatas :

  • MikroTik Port Internet / Ether1 terhubung ke Modem indihome
  • Mikrotik ether2 terhubung ke HUB untuk dilanjutkan ke beberapa Komputer
  • MikroTik ether3 terhubung ke Accest Point untuk Wifi
  • Mikrotik ether4 dan ether5 tidak dipakai

Topologi Jaringan MikroTik gambar di atas ialah hanya contoh, tetapi topologi di atas hampir sama dengan jaringan Warnet, Hotspot, RT RW NET, kantor dan lain sebagainya.

Untuk itu silahkan buat topologi jaringan sesuai dengan kondisi di tempat.

Karena dengan adanya topologi kita jadi mudah untuk seting mikrotik dan trobleshoting jaringan yang akan di bangun.

2. IP ADDRESS

IP Address ialah sebuah alamat identitas yang terdiri dari angka biner antara 32 bit sampai 128 bit untuk tiap perangkat host pada jaringan.

Memberi IP address tiap perangkat hukumnya wajib jika ingin terhubung ke internet bahkan terhubung hanya secara lokal.

IP Address sama hal nya seperti alamat rumah yang perlu kita ketahui jika ingin berkunjung atau kirim surat ke alamat rumah tersebut.

Setelah menentukan topologi jaringan mikrotik yang akan dibangun, maka langkah selanjutnya ialah setting IP Address MikroTik agar terhubung ke internet dan MikroTik sebagai gateway pada beberapa komputer dan perangkat lain nya.

Pada gambar di atas, bahwa Internet yang bersumber dari modem ISP hendak di share ke beberapa perangkat dan MikroTik menjadi router sekaligus firewall dan gateway dari semua perangkat yang terhubung.

Berikut cara setting dasar mikrotik pemberian IP address menggunakan Winbox untuk akses ke dalam MikroTik routerOS.

Oh iya….

Pastikan semua perangkat modem, mikrotik, dan komputer sudah di hubungkan sesuai dengan topologi diatas.

Dan setingan mikrotik masih default, NetMe anggap masih bawaan atau belum pernah di setting.

Jika belum punya Winbox, silahkan download terlebih dulu.

Buka Winbox dan login MikroTik menggunakan Mac-Address :

Default login mikrotik

user: admin
password: [tanpa password]
login mikrotik dengan winbox
Login ke MikroTik dengan Mac address

Setelah mac address sudah muncul, klik mac address tersebut dan isi kolom login menggunakan user: admin tanpa password.

Kemudian Klik Connect….

Jika berhasil login maka tampilan MikroTik di winbox seperti berikut :

Default Konfigurasi MikroTik RouterOs

Silahkan klik [Remove Configuration] untuk reset mikrotik agar semua setingan bawaan mikrotik terhapus.

Atau bisa melakukan reset mikrotik manual dengan perintah :

/system reset-configuration no-defaults=yes

Buka new terminal dari menu samping Winbox, kemudian copy lalu pasti script diatas.

Jika keluar peringatan : Dangerous! Reset anyway? [y/N]: …..

Silahkan ketik Huruf ‘Y‘ kemudian [enter]….

Tunggu beberapa detik sampai MikroTik selesai restart…

Silahkan login kembali ke MikroTik dengan winbox seperti diatas.

Setting IP address mikrotik pada setiap ether sesuai dengan Topologi diatas

IP address anggaplah sebagai berikut, silahkan sesuaikan dengan IP yang sudah ditentukan:

  • IP modem Indihome 192.168.100.1
  • ether1 – seting IP otomatis ( dhcp client ) dari modem indihome atau IP manual 192.168.100.2/24
  • ether2 – IP manual 192.168.2.1/24
  • ether3 – IP manual 192.168.3.1/24
Setting IP address di mikrotik

Berikan IP address ke ether2 dan ether3 sama seperti gambar di atas, dan sesuaikan IP address nya.

Jika IP address sudah di setting ke semua ether dan sudah sesuai dengan topologi, maka ke langkah seting mikrotik dasar selanjutnya.

3. Gateway Internet MikroTik

Agar semua perangkat komputer, handphone dan lainnya yang terhubung ke mikrotik bisa Internetan, maka mikrotik sebagai router harus mempunyai default gateway ke public.

Modem ISP indihome yang terpasang dan dihubungkan ke mikrotik lewat port ether1 sebagai jalur koneksi ke internet.

Melihat topologi diatas maka default gateway ke internet menggunakan IP dari isp indihome yaitu 192.168.100.1.

Copy script dibawah ini kemudian paste ke new terminal winbox untuk menambahkan default gateway :

/ip route add gateway=192.168.100.1 distance=1 dst-address=0.0.0.0/0

Atau bisa menambahkan default gateway secara manual seperti ini:

Default gateway MikroTIk

Sampai disini seharusnya mikrotik sudah bisa Ping ke IP public seperti : 8.8.8.8.

Jika masih timeout silahkan anda cek kembali IP modem dan IP di mikrotiknya, pastikan sesuai.

Tambahkan DNS dan aktifkan DNS server di mikrotik, agar bisa akses domain di internet.

/ip dns set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4

Copy script diatas kemudian paste kedalam new terminal winbox.

Atau setting dns di mikrotik lewat manual :

setting dns di mikrotik
4. NAT – Network Address Translation

Fungsi NAT ini ialah proses pemetaan alamat IP. NAT mentranslasikan alamat IP private untuk dapat mengakses alamat host di internat dengan menggunakan alamat IP public.

Sehingga Semua perangkat bisa akses ke internet melalui MikroTik router. 

Berikut script nya, silahkan copy kemudian paste ke new terminal winbox:

/ip firewall nat add chain=srcnat action=masquerade

Itulah 4 Langkah cara setting dasar mikrotik dengan winbox dan script.

Dengan Konfigurasi mikrotik dasar seperti ini, semua perangkat yang terhubung ke mikrotik sudah bisa akses ke internet.

Agar komputer bisa akses ke internet silahkan isi IP address dan gatewaynya mengarah ke mikrotik secara manual di komputer local area network.

Atau…

Bisa mengaktifkan dhcp server di mikrotik sehingga semua perangkat otomatis mendapatkan IP dari mikrotik.

Baca : Setting dhcp-server MikroTik

Untuk management bandwidth di mikrotik, bisa ikuti tutorial dibawah ini :

Baca : Konfigurasi Limit Bandwidth di MikroTik

Dengan membatasi kecepatan bandwidth, semua pengguna akan mendapatkan kecepatan bandwidth secara adil dan merata.

Tidak saling berebut bandwidth dan bisa memprioritaskan pengguna.

Cara setting dasar MikroTik ini juga bisa dilanjutkan untuk Hotspot, RT RW NET, Kantor dan lain sebagainya.

Ikuti tutorial setting hotspot di mikrotik untuk melanjutkan tutorial ini :

Baca: Panduan Setting dan konfigurasi Hotspot MikroTik

Demikian Tutorial Cara Setting dasar MikroTik yang bisa NetMe bagikan.

Semoga dari 4 langkah setting dasar mikrotik ini….
anda yang belum pernah setting?….
masih belajar?….
baru beli atau masih pemula?….
bisa mempelajari, sehingga anda bisa belajar lagi untuk diteruskan ke setingan mikrotik yang lebih komplit lagi.

Jangan Lupa Share dan Like artikel ini jika bermanfaat buat anda dan teman anda.

Silahkan tinggalkan komentar jika ada pertanyaan mengenai tutorial kali ini.

Terimakasih atas kunjungannya….
Salam…


BACA JUGA
Daftar Port Game Online Mobile Untuk Setting MikroTik
Daftar Port Game Online Mobile Untuk Setting MikroTik

Setting Port Game Mobile online TCP/UDP di mikrotik untuk Memisahkan koneksi game, browsing dan download Supaya lancar dan tidak lag.

Management Bandwidth Dengan Simple Queue MikroTik
Management Bandwidth Dengan Simple Queue MikroTik

Setting Manajemen Bandwidth dengan simple queue mikrotik dan Penggunaan simple queue mikrotik untuk membagi bandwidth pada jaringan warnet, hotspot, rt rw net....

Daftar Port Game Online Terbaru dan Terlengkap Untuk Setting MikroTik
Daftar Port Game Online Terbaru dan Terlengkap Untuk Setting MikroTik

Daftar Port Game Online Terbaru dan terlengkap 2019. Gunakan Port Game Online ini pada saat konfigurasi MikroTik untuk memisahkan trafik game dan Browsing.

Setting MikroTik Userman (User Manager) Sebagai Radius Server
Setting MikroTik Userman (User Manager) Sebagai Radius Server

Cara setting userman / user manager di mikrotik untuk menyimpan informasi service ke dalam database User Manager, kemudian di Integrasi kan dengan hotspot server....

KOMENTAR
TINGGALKAN KOMENTAR
Isi semua kolom komentar dengan data yang benar!...