tutorial

Management Bandwidth Dengan Simple Queue MikroTik

Dhani Dhanu 02/Feb/2019 4

Berbagi di Facebook Tweet di Twitter

Management Bandwidth Dengan Simple Queue MikroTik

Cara membagi bandwidth yang paling mudah di router MikroTik adalah dengan setting Simple Queue mikrotik melalui winbox.

Karena dengan simple queue kita tidak diharuskan membuat mangle terlebih dulu, anda bisa langsung limit bandwidth user berdasarkan IP Address dan Subnet.

Berbeda dengan Queue Tree yang harus membuat mangle terlebih dulu dan konfigurasinya lebih susah namun lebih komplit.

Dengan begitu bukan berarti Simple Queue tidak bisa di setting dengan penambahan mangle. Anda perlu membuat mangle jika ingin membatasi bandwidth atau memprioritaskan bandwidth seperti traffic GAME, PING dan DNS.

SUMMARY SIMPLE QUEUE MIKROTIK

  • Limit bandwidth atau data rate tx/rx berdasarkan IP Address, Subnet dan ethernet.
  • Memprioritaskan bandwidth.
  • Support bursts  (penambahan bandwidth pada waktu tertentu) sehingga browsing akan lebih cepat.
  • Menerapkan limit bandwidth pada waktu tertentu.
  • Parent
  • HTB
Simple Queue MikroTik
Simple queue pada MikroTik v6

Perhatikan gambar diatas!… Buka winbox kemudian klik menu:
Queues > Simple Queues (+)

  • Name > untuk memberi nama queue
  • Target > target inilah yang nantinya digunakan untuk limit bandwidth, bisa berdasarkan IP, Subnet, dan ethernet, target ini bisa di isi lebih dari satu, target tidak harus IP lokal atau ethernet lokal, bisa juga target ke public.
  • Dst > tujuan target, sama seperti target, bisa di isi IP, subnet dan ethernet, hanya saja tidak bisa lebih dari satu.
  • Max-Limit > Jumlah batasan maksimal kecepatan Upload dan Download.
  • Bursts > untuk memberikan tambahan kecepatan bandwidth.
  • Time > untuk mengatur kapan queue tersebut diaktifkan dan di nonaktifkan, default aktif 24 jam.
  • Packet Marks > Jika anda membuat mangle untuk traffic tertentu, misal membedakan koneksi browsing dan game, maka hasil mangle tersebut bisa gunakan disini.
  • Priority > Semakin kecil ukuran priority maka semakin diprioritaskan target tersebut untuk penggunaan bandwidth. angka priority dari 1 s/d 8 tidak boleh lebih, default nya 8.
  • Parent > untuk membuat Queue secara berantai.

Itulah sedikit ringkasan mengenai fitur simple queue dan cara penggunaannya.

KONFIGURASI SIMPLE QUEUE MIKROTIK

Cara setting simple queue mikrotik ini bertujuan untuk membagi bandwidth dan membatasi atau limit tiap user baik secara statik dan dynamic pada jaringan Warnet, Hotspot, RT RW NET, WIFI dan jaringan mikrotik lain nya.

Sebelum memulai pastikan mikrotik sudah di setting standar atau sebagai gateway, jika belum bisa ikuti tutorial mikrotik berikut:
Baca: Cara Setting MikroTik Dasar

Topology Simple Queue MikroTik
Topology

Perhatikan Topology diatas :

  • ether1 mikrotik (192.168.100.2/24) >> modem
  • ether2 mikrotik (192.168.1.1/24) >> hub > Lan (warnet, PC Home, Operator dll)
  • ether3 mikrotik (192.168.2.1/24) >> Hotspot

Dari topology diatas kita coba akan menerapkan simple queue untuk :

  1. Limit bandwidth user hotspot secara dynamic
  2. Limit bandwidth tiap Komputer
  3. Memisahkan dan memprioritaskan traffic / koneksi game online

Baiklahkan kita langsung mulai saja, tetapi jika anda belum mengaktifkan service hotspot..
Baca: Cara setting hotspot.

Silahkan buka winbox kemudian login ke mikrotik untuk memulai konfigurasi simple queue….

Copy semua kode script mangle dibawah ini, kemudian buka winbox dan klik > New Terminal kemudian paste

/ip firewall mangle add action=mark-connection chain=prerouting comment=Mobile-Legend dst-port=30100-30110 new-connection-mark=games-ml passthrough=yes protocol=tcp add action=mark-connection chain=prerouting dst-address=23.248.160.0/19 new-connection-mark=games-ml passthrough=yes add action=mark-connection chain=prerouting dst-address=169.32.0.0/11 new-connection-mark=games-ml passthrough=yes add action=mark-connection chain=prerouting dst-address=161.202.0.0/16 new-connection-mark=games-ml passthrough=yes add action=mark-connection chain=prerouting dst-address=119.81.0.0/16 new-connection-mark=games-ml passthrough=yes add action=mark-connection chain=prerouting dst-address=107.155.0.0/18 new-connection-mark=games-ml passthrough=yes add action=mark-packet chain=prerouting connection-mark=games-ml new-packet-mark=game_paket passthrough=no

Script mangle diatas untuk menandai koneksi game Mobile legend (ML) dan menandai paket tersebut (packet Marks) ‘game-paket’.

Jika ada game lain yang ingin ditambahkan, silahkan edit sendiri, anda bisa cek daftar port game lain disini:
Baca: Daftar Port Game Online MikroTik

Lanjut copy script dibawah ini kemudian paste ke New Terminal :

/queue simple add dst=192.168.0.0/16 max-limit=100M/100M name="1. Traffic Local" target=192.168.0.0/16 add max-limit=3M/10M name="2. Internet" target=192.168.0.0/16 add limit-at=512k/2M max-limit=3M/10M name="1. Game" packet-marks=game_paket parent="2. Internet" priority=1/1 target=192.168.0.0/16 add max-limit=3M/10M name="2. Download / Upload" parent="2. Internet" target=192.168.0.0/16 add max-limit=3M/10M name="1. Hotspot" parent="2. Download / Upload" target=192.168.2.0/24 add max-limit=3M/10M name="2. LAN" parent="2. Download / Upload" target=192.168.1.0/24

Tampak simple queue dari script diatas kurang lebih seperti ini. jika urutan tidak sama seperti digambar bawahh, silahkan click di colom ‘name’ samping ‘#’ di winbox :

Penjelasan sedikit dari simple queue diatas, perhatikan dibawah tanda ‘#’, itu adalah nomor urutan simple queue :

  • #0 – name ‘1. Traffic Local’ >> setiap ada trafic dari src-ip 192.168.0.0/16 tujuan ke ip 192.168.0.0/16 akan masuk ke sini, fungsinya supaya setiap traffic local dari dan ke IP class C (192.168.0.0/16) tidak masuk di queue internet nantinya.
  • #1 – name ‘2. Internet’ >> Ini parent utama untuk mulai limit bandwidth. karena IP LAN dan Hotspot masuk di IP Class C make cukup gunakan IP tersebut yang menjadi target.
  • #2 – name ‘1. Game’ >> Menjadi anak parent (Child) dari no-2, target ini untuk melimit sekaligus memberikan prioritas ke koneksi Game yang sudah dibuat di mangle.
  • #3 – name ‘2. Download / Upload’ >>Traffic disini nanti sudah tidak ada lagi koneksi game, sehingga baru di buatkan anak parent lagi (Child) untuk limit LAN dan Hotspot.
  • #4 – name ‘1. Hotspot’ >> Traffic Hotspot IP 192.168.2.0/24
  • #5 – name ‘2. LAN’ >> Traffic LAN IP 192.168.2.0/24

Contoh diatas jika bandwidth internet dari ISP 3Mb Upload dan 10Mb Download, silahkan disesuaikan sendiri,

Jika komputer baik warnet, rumah, dan kantor yang terhubung ke HUB ada 10, maka tambahkan target IP tersebut ke parent ‘2. LAN’

JIka dari 10 IP tersebut berurutan, maka cukup generate simple queue otomatis untuk 10 IP komputer tersebut…

:for e from 100 to 110 do={ /queue simple add name="IP PC-$e" target="192.168.1.$e" max-limit=1M/2M parent="2. LAN" }

Untuk Setting Dynamic Simple queue mikrotik untuk hotspot yang perlu anda tambah adalah di profile user hotspot:

Silahkan atur parent queue di setiap Profile user hotspot, sehingga setiap ada user yang login, maka limitnya akan masuk di parent hotspot yang sudah di atur secara otomatis.

Untuk yang menggunakan User Manager (UserMan) hanya rubah di profile ‘Default’ anda tidak perlu merubah apapun di userman.

Hasil Simple Queue terakhir kurang lebih seperti ini :

10 target untuk IP Komputer warnet, dan queue untuk user hotspot yang telah login masuk ke parent secara otomatis, Logo D sebelah adalah tanpa bahwa itu ‘Dynamic’.

Sampai disini Konfigurasi simple queue di mikrotik telah selesai, silahkan anda coba dan pastikan sesuaikan dari IP dan jumlah bandwidth nya.

Jangan sungkan tinggalkan komentar jika ada pertanyaan sepupar simple queue mikrotik.

Dan janga lupa share ke media sosial dan lainnya untuk membantu NetMe.id membuat artikel lainnya…

Terimakasih..


BACA JUGA
Daftar Port Game Online Mobile Untuk Setting MikroTik
Daftar Port Game Online Mobile Untuk Setting MikroTik

Setting Port Game Mobile online TCP/UDP di mikrotik untuk Memisahkan koneksi game, browsing dan download Supaya lancar dan tidak lag.

Daftar Port Game Online Terbaru dan Terlengkap Untuk Setting MikroTik
Daftar Port Game Online Terbaru dan Terlengkap Untuk Setting MikroTik

Daftar Port Game Online Terbaru dan terlengkap 2019. Gunakan Port Game Online ini pada saat konfigurasi MikroTik untuk memisahkan trafik game dan Browsing.

Setting MikroTik Userman (User Manager) Sebagai Radius Server
Setting MikroTik Userman (User Manager) Sebagai Radius Server

Cara setting userman / user manager di mikrotik untuk menyimpan informasi service ke dalam database User Manager, kemudian di Integrasi kan dengan hotspot server....

Cara Reset MikroTik OS Agar Kembali Seperti awal (default)
Cara Reset MikroTik OS Agar Kembali Seperti awal (default)

Reset MikroTik dapat dilakukan dengan 2 cara yaitu (1) hard reset dan (2) soft reset, kedua nya sama sama akan menghapus data konfigurasi mikrotik dan kembali setingan nya seperti awal (default)....

KOMENTAR
4 Komentar
by. Indra 30/Jun/2019 10:46

Balas

by. Dhani Dhanu TheAdmin 05/Jul/2019 09:53
by. eko purwanto 26/Apr/2019 16:29

Balas

by. eko purwanto 26/Apr/2019 16:25

Balas

TINGGALKAN KOMENTAR
Isi semua kolom komentar dengan data yang benar!...